スポンサーサイト

-------- | --:--

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

という夢を見ていました。

2010-04-27 | 15:38

前回の更新日:2009年12月15日

現在の日付 :20010年04月27日

・・・・。(汗)

気を取り直して動画アップしよう!

≪黄昏≫2010年1月23日『非想天則ver1.10』

・・・・・・・。(冷汗)

あ、そうそう!
財布が空になるまでつぎ込んで新PCを自作しました。
お陰でカタログスペックだけは良いのが出来たと思います。

よーし、早速新PCで配信だぁー!
WMEはWin7対応外だけど動く人もいるようだしとりあえず環境作って・・・お、動いたっ

ふんふーんふふーん♪

視聴者様方:無音配信だね

ふふんf・・・な、なんだってー!

【設定見直し中】

オーディオの設定を「既定のオーディオデバイス」からステレオミキサーに変更
適応をポチッ!

「指定されたドライバーは存在しません。」
・・・えっ!?
いやいやいやいや!
ドライバ更新もしっかりしてコントロールパネルの録音タブにもばっちり表示されてるじゃないか・・・。

ここからしばらく検索の旅
そして数時間後
『Windows7の初期状態では「他のすべてのサウンドの音量を80%下げる」の設定になっている』
こ い つ か !

チェックを「何もしない」に変更っと・・・。
あれ・・・でもステレオミキサーを設定できない時点で意味ないような・・・。
仕方ないので、ステレオミキサーを既定のオーディオデバイスに設定後、
WMEのオーディオの設定を「既定のオーディオデバイス」に戻しました。
おぉ、僅かぁぁーに音声バーが動いてる・・・!
ステレオミキサーの音量をMAXにすれば!

はい、全然音量足りませんでした。

マスター音量を上げて・・・耳がぁぁー!(音量大きくなりすぎました)
スピーカー側の音量を最小に。
これで何とか視聴者様側に音が聞こえるようになりました。
やったね!配信環境できたよ!

・・・と思うじゃん?

配信側で音飛び
BGM【ちゃらら~♪ちゃr(ブツッ)~ら~♪(ブツッ)~】

こんな感じです。
うん、大体合ってる!

更に視聴者様側で音ズレも発生

ドライバが悪いと思いつつ、もしかしたらWMEに対応していないのが原因かもしれない!
ということで、Expression Media Encoder(以下EME)を使用してみることにしました。

EMEはWMEの後継ソフトらしいです。
WMEで悩まされていた音声の消失が改善されているとのこと!
その反面、コーデックの制限やら何やらでWMEと同じ設定でも著しく画質が劣化するようです。

(あぁ・・・画質って大事だよね・・・出来ればWMEでやりたいなぁ)
なんて思いつつ、EMEで設定!

ステレオミキサーが設定できるぞぉぉおおー!

どういうことなの・・・。
うきうきしながらEMEで配信開始。

結果
同じ症状グアアアアアアア

やっぱりドライバが悪そう。
先日はここで挫折しました。


現在『ATI High Definition Audio』ですが、こいつをアンインストールして、Realtekのドライバに入れ替えれないかなぁ・・・。
今日試してみよう。

それでもダメなら・・・サウンドカードを購入しろってことですね。
あぁ!待って!待ってー!諭吉ぃいい

折角サウンドカード買うならこいつもそこそこのが欲しくなってしまいます。


とりあえず調べて候補として以下の3点(値段は大よそ)
・17000円 PCI Express Sound Blaster X-Fi Titanium Professional Audio SB-XFT-PA
・15000円 Sound Blaster X-Fi Xtreme Gamer SB-XFI-XG
・8000円  Sound Blaster X-Fi Titanium Fatal1ty Champion Series

ぶっちゃけてしまうと性能の違いが分からないとか何とか(ゲホッ
うーん、迷いますがどれを買うにしても、お財布的な意味で来月まで待たないとね。
GWで大量出費+サウンドカード代=考えたくない月末の生活


さてさて、今日はこの辺で。





ふぅ・・・それにしても4ヶ月以上更新をサボった上に、サボる前に言った動画アップもなかったことに。
あわわわわ・・・(汗々)
ハッ・・・ダレモミテイナイ コッソリ ツヅケテイケバ バレナイハズ!

Comment

Post a comment

Secret

上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。